翼展电脑服务中心


徐小明九转源码

2017-10-25 乱云飞 代码 评论(0) 浏览(939) 标签: 九转序列 同花顺公式 徐小明

A1:=C>REF(C,4);
A2:=C<REF(C,4);
T1:=A2 AND REF(A1,1);
T2:=A2 AND REF(T1,1);
T3:=A2 AND REF(T2,1);
T4:=A2 AND REF(T3,1);
T5:=A2 AND REF(T4,1);
T6:=A2 AND REF(T5,1);
T7:=A2 AND REF(T6,1);
T8:=A2 AND REF(T7,1);
T9:=A2 AND REF(T8,1);
T10:=A2 AND REF(T9,1);
T11:=A2 AND REF(T10,1);
T12:=A2 AND REF(T11,1);
T13:=A2 AND REF(T12,1);
T14:=A2 AND REF(T13,1);
DRAWTEXT(T1,L*0.98,'1'),colorgreen;
DRAWTEXT(T2,L*0.98,'2'),colorgreen;
DRAWTEXT(T3,L*0.98,'3'),colorgreen;
DRAWTEXT(T4,L*0.98,'4'),colorgreen;
DRAWTEXT(T5,L*0.98,'5'),colorgreen;
DRAWTEXT(T6,L*0.98,'6'),colorgreen;
DRAWTEXT(T7,L*0.98,'7'),colorgreen;
DRAWTEXT(T8,L*0.98,'8'),colorgreen;
DRAWTEXT(T9,L*0.98,'9'),colorblue;
B1:=C<REF(C,4);
B2:=C>REF(C,4);
D1:=B2 AND REF(B1,1);
D2:=B2 AND REF(D1,1);
D3:=B2 AND REF(D2,1);
D4:=B2 AND REF(D3,1);
D5:=B2 AND REF(D4,1);
D6:=B2 AND REF(D5,1);
D7:=B2 AND REF(D6,1);
D8:=B2 AND REF(D7,1);
D9:=B2 AND REF(D8,1);
D10:=B2 AND REF(D9,1);
D11:=B2 AND REF(D10,1);
D12:=B2 AND REF(D11,1);
D13:=B2 AND REF(D12,1);
D14:=B2 AND REF(D13,1);
DRAWTEXT(D1,H*1.010,'1'),colorblue;
DRAWTEXT(D2,H*1.010,'2'),colorblue;
DRAWTEXT(D3,H*1.010,'3'),colorblue;
DRAWTEXT(D4,H*1.010,'4'),colorblue;
DRAWTEXT(D5,H*1.010,'5'),colorblue;
DRAWTEXT(D6,H*1.010,'6'),colorblue;
DRAWTEXT(D7,H*1.010,'7'),colorblue;
DRAWTEXT(D8,H*1.010,'8'),colorblue;
DRAWTEXT(D9,H*1.010,'9'),colorgreen;

威廉指标详解

2017-9-15 乱云飞 评论(0) 浏览(891) 标签: 同花顺公式 威廉指标

WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
a:n2;

d:n3;


参数    最小    最大    默认

N    2    100    10

N1    2    100    6

(求最高值(最高价,N)-收盘价)/(求最高值(最高价,N)-求最低值(最低价,N))

(求最高值(最高价,N1)-收盘价)/(求最高值(最高价,N1)-求最低值(最低价,N1))

JS获取当前对象大小以及屏幕分辨率等

2017-9-12 乱云飞 代码 评论(0) 浏览(818) 标签: 屏幕分辨率 JS代码

  <script type="text/javascript">function getInfo(){ 
     var s = "";   
      s += " 网页可见区域宽:"+ document.body.clientWidth+"\n";    
      s += " 网页可见区域高:"+ document.body.clientHeight+"\n";    
      s += " 网页可见区域宽:"+ document.body.offsetWidth + " (包括边线和滚动条的宽)"+"\n";    
      s += " 网页可见区域高:"+ document.body.offsetHeight + " (包括边线的宽)"+"\n";    
      s += " 网页正文全文宽:"+ document.body.scrollWidth+"\n";    
      s += " 网页正文全文高:"+ document.body.scrollHeight+"\n";    
      s += " 网页被卷去的高(ff):"+ document.body.scrollTop+"\n";    
      s += " 网页被卷去的高(ie):"+ document.documentElement.scrollTop+"\n";    
      s += " 网页被卷去的左:"+ document.body.scrollLeft+"\n";    
      s += " 网页正文部分上:"+ window.screenTop+"\n";    
      s += " 网页正文部分左:"+ window.screenLeft+"\n";    
      s += " 屏幕分辨率的高:"+ window.screen.height+"\n";    
      s += " 屏幕分辨率的宽:"+ window.screen.width+"\n";    
      s += " 屏幕可用工作区高度:"+ window.screen.availHeight+"\n";    
      s += " 屏幕可用工作区宽度:"+ window.screen.availWidth+"\n";    
      s += " 你的屏幕设置是 "+ window.screen.colorDepth +" 位彩色"+"\n";    
      s += " 你的屏幕设置 "+ window.screen.deviceXDPI +" 像素/英寸"+"\n";    
      alert (s);
    }
    getInfo();

</script>

关于开天眼和蒙眼识字的文章

2017-9-11 乱云飞 评论(0) 浏览(810) 标签: 蒙眼识字

短网址是:http://80c.cc/u/?176

可以任意篡改网页的代码

2017-8-29 乱云飞 代码 评论(0) 浏览(992) 标签: JS代码


先把这段代码输入地址栏↓
javascript:document.body.contentEditable='true'; document.designMode='on'; void 0
然后按enter之后你就可以修改网页上的东西,就跟弄记事本那个一样的....修改完后把这段代码输入地址栏↓
javascript:document.body.contentEditable='false'; void 0
然后按enter就保存了不过...当你再按一次F5,一次都会恢复原状......

大白菜、老毛桃、通用都不干净!pe工具捆绑多!

2017-8-29 乱云飞 电脑 评论(0) 浏览(817) 标签: 大白菜 老毛桃 通用PE 电脑店 捆绑软件

http://80c.cc/u/?167

萤石的C2摄像机,千万不要升级固件。这个版本的最好用。

2017-8-26 乱云飞 监控 评论(0) 浏览(1161) 标签: 萤石云 海康威视 固件

CS-C2-21WPFR
CS-C2-21WPFR0120140626CCRR470210000
V5.1.0 140310
V4.0 build 140221
新版固件分辨率是720P,去掉了WEB服务,不能用浏览器操作。缩水!

生成四位数流水序列号

2017-8-12 乱云飞 代码 评论(0) 浏览(824) 标签: 生成序列号

=TEXT(ROW(A1),"0000")

中维摄像机RTSP取流地址

2017-8-8 乱云飞 监控 评论(0) 浏览(757) 标签: RTSP 取流地址 中维摄像机

rtsp://192.168.1.115:554/live0.264
宏视监控摄像头:
rtsp://0.0.0.0/live/ch00_0
中维世纪监控摄像头:
rtsp://0.0.0.0:8554/live1.264(次码流)
rtsp://0.0.0.0:8554/live0.264 (主码流)
大华: 
rtsp://username:password@ip:port/cam/realmonitor?channel=1&subtype=0

谐波浪涌产生的原因和危害

2017-8-8 乱云飞 评论(0) 浏览(988) 标签: 谐波浪涌 浪涌的危害

谐波浪涌产生的原因
随着大量非线性用电设备(如 变频器、中频炉、UPS电源、整流器等高频逆变设备)的投入使用,其在工作中会产生大量的高次谐波污染电网;大功率设备的开关投切也会产生浪涌电压冲击;雷电感应产生的浪涌电流冲击对用电设备的危害更大。
浪涌电压(亦称突波、尖峰电压)是电网上突发的瞬间电压变化,时间很短(us微秒级),幅度可以达到数千伏。浪涌电压是现代电网上最常见的电能质量问题之一,对现代化的自动控制设备和信息设备造成了严重的威胁。据IBM公司调查研究的各种危害信息设备的因素,数据系统的故障中,45.3%是由于电能质量导致的,而其中浪涌电压占到90%。因此,对于电子信息系统及自动控制系统,解决了浪涌电压防护的问题,数据系统的可靠性就会大大提高。
浪涌电压的产生原因主要有两类,一个是雷电(直接雷击和雷电感应),另一个是电网上的大型负荷接通或断开及整流逆变设备的高频开关产生的。其中,系统本身电气设备产生的浪涌现象占80%以上。
谐波浪涌产生的危害:
◆电子设备损坏(Electronic Destruction ): 增加维修和更换成本
◆故障(Malfunction):  设备临时停机,设备运行控制中断(内存丢失, 系统运行终止)
◆系统老化(System Degradation): 增加维修成本
◆其他更严重的设备、人身事故(Serious accident)
预ICP备10086-001号 © 翼展网/80C.CC 技术支持/洛阳翼展科技
TEL / 13213610060 QQ / 345794501
Powered by emlog